Ecommerce software home
Shopping Cart Software Forum for Ecommerce Templates
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?



Find us on Facebook

Follow us on Twitter

View our YouTube channel


 All Forums
 Technical
 WordPress for Ecommerce Templates
 Wordpress security
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic   

insight
ECT Moderator

USA
4128 Posts

Posted - 04/29/2015 :  19:56:03  
I think it's worth reminding Wordpress users to keep their software updated to preserve the integrity of your site. Updates do appear for core software, plugins and themes pretty frequently so you might be in the habit of ignoring them , but there are two current security vulnerabilities that are worth paying attention to:

https://wordpress.org/news/2015/04/wordpress-4-1-2/
https://wordpress.org/news/2015/04/wordpress-4-2-1/

The current stable version of Wordpress is 4.2.1, just released and clear of all known issues. Any version prior to that is at risk.

Peter

ServeLink
Professional ecommerce web hosting for ASP & PHP
https://servelink.com

Take a look at our image upload/resize tool for the ASP cart
https://servelink.com/clients/cart?gid=7

insight
ECT Moderator

USA
4128 Posts

Posted - 02/09/2017 :  16:43:34  
Just bumping this to remind Wordpress users of the importance of keeping their WP installation up to date. Wordpress 4.7.2 has been available for a few days now and fixes an important vulnerability in the REST API, quite a lot of sites have been defaced through this, so it's in your interest to complete the fairly simply process of updating your site as soon as possible.

https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/

Peter

ServeLink
Professional ecommerce web hosting for ASP & PHP
https://servelink.com

Take a look at our image upload/resize tool for the ASP cart
https://servelink.com/clients/cart?gid=7

Andy
ECT Moderator

95440 Posts

Posted - 02/10/2017 :  03:32:34  
A timely reminder, thank you Peter.

I'd like to add if you are using any of the ECT plugins, those are all updated so will work fine with 4.7.2 so please update your plugins too. The ECT CustomCore plugin is no longer required https://www.ecommercetemplates.com/support/topic.asp?TOPIC_ID=101573 and should be removed

Andy

Please feel free to review / rate our software
   Topic   
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Shopping Cart Software Forum for Ecommerce Templates © 2002-2019 ecommercetemplates.com
This page was generated in 0.03 seconds. Snitz Forums 2000