Ecommerce software home
Shopping Cart Software Forum for Ecommerce Templates
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?



Find us on Facebook

Follow us on Twitter

View our YouTube channel


 All Forums
 Technical
 WordPress for Ecommerce Templates
 New site not working properly
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic   

rakainc
Starting Member

USA
3 Posts

Pre-sales questions only
(More Details...)

Posted - 01/08/2020 :  16:05:47  
I have followed the wordpress integration tutorial and when everything's finished I have a few problems. I'm not sure if I just missed 1 small step or if I majorly messed something up. Please help.

Problem 1) I don't see any products or links to any of the demo products that were made from the home page.
Problem 2) When in vsadmin and making a test product I get an bunch of text up top that seems like broken code. https://imgur.com/S5XOCBY
Problem 3) When saving a test product I get an error that flashes and back to the admin page. https://imgur.com/FELrbXv
Problem 4) When going to a page like products.php or cart.php I get these errors on the page. https://imgur.com/LDf073g

Sinbad
Administrator

65848 Posts

Posted - 01/08/2020 :  18:03:24  
Hi item 1, are the home page products using a plug-in or manually added to the page?
Item 2, code on the page can occur for 2 reasons the main reason is the host has enabled some sort of tracking or analytics software if you can ask them to disable that it should clear, the other reason is something occurred when uploading the files the fix is to apply the updater using a ftp program like Filezilla. item 4 how are you creating the pages via WP pages or WP post?


Winners never quit, quitters never win
CSS and Responsive Designs
User Manual for Ecommerce Templates

rakainc
Starting Member

USA
3 Posts

Pre-sales questions only
(More Details...)

Posted - 01/08/2020 :  18:24:04  
I am not sure if I am able to verbalize what I mean by problem 1. Basically I have the stuff added but it doesn't show any pages to the actual store, like a shopping cart button or any way to get to the products. I am not sure how I would make a linkage to something to point to the products page. I did try to make a new page and see if it had an option to add products from inside or a way to link directly to the ECT products/pages.

I checked for anything out of the ordinary as far as statistics and I don't see anything running. There is nothing running through wordpress, cPanel does have the standard stuff like visitors, awstats, bandwidth and such.

On problem 4 that was just the generic page that is there after installation. The same error and such show up if I go to cart.php also.

Edited by - rakainc on 01/08/2020 18:33:56

Vince
Administrator

39135 Posts

Posted - 01/09/2020 :  01:51:06  
Hi Rakainc
Do you want to send me the site FTP login to my email (vince AT ecommercetemplates DOT com) and I'll take a look.

Vince

Click Here for Shopping Cart Software
Click Here to sign up for our newsletter
Click Here for the latest updater

rakainc
Starting Member

USA
3 Posts

Pre-sales questions only
(More Details...)

Posted - 01/09/2020 :  08:40:17  
Vince,
I have sent you ftP information if you have any problems or need anything else just let me know.

Side note I went to the file that was showing in the error on the products.php page and that line is part of the
[code]function _get_custom_object_labels( $object, $nohier_vs_hier_defaults ) {[/code]
This is what is on line 1753 which was mentioned in the warning/error
[code]$object->labels = (array) $object->labels;[/code]

Edited by - rakainc on 01/09/2020 08:49:02
   Topic   
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Shopping Cart Software Forum for Ecommerce Templates © 2002-2019 ecommercetemplates.com
This page was generated in 0.02 seconds. Snitz Forums 2000