Posted - 10/27/2026 : 10:42:47
My host (Liquid Web) wants to remove old PHP versions from my server due to vulnerabilities. The patched 7.4.33 through 8.3.36. There are old versions on there. 5.4.45 through 7.3.33 which they want to remove.
They asked me to confirm that the older versions are not needed by our website.
I am confused, is the PHP versions of our shopping cart files something different from the PHP versions of the server?
Please advise.
|