Ecommerce software home
Shopping Cart Software Forum for Ecommerce Templates
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?



Find us on Facebook

Follow us on Twitter

View our YouTube channel


 All Forums
 General
 Off topic, News and Updates
 SSL
 New Topic  Reply to Topic
 Printer Friendly
Author  Topic   

mediator
Ecommerce Template Expert

United Kingdom
643 Posts

Posted - 09/11/2019 :  07:03:49  
Hi, I have set up an SSL and it has switched over on the site and is now showing the green padlock.

I have just had an email confirmation of an order from Worldpay of a regular customer, but if I look on the admin it's showing the order in red and the authorize button next to the order! I have also not had the site auto-confirmation email

any ideas?

dbdave
ECT Moderator

USA
7990 Posts

Posted - 09/11/2019 :  08:42:24  
It may be that you need to check settings for Worldpay to see if any info passed back to your site is failing due to the SSL changes.
I must admit I am not familiar with Worldpay (others here are though, I am sure), but that's where I would look first.
If the setup requires a URL to your site, then check to see if it needs to be updated to https perhaps.

David

1818charlie
Advanced Member

United Kingdom
305 Posts

Pre-sales questions only
(More Details...)

Posted - 09/11/2019 :  10:28:32  
Check your online WorldPay account that all the links to your site are https.

Steve
Manchester, UK.

Edited by - 1818charlie on 09/11/2019 10:30:52
   Topic   
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Shopping Cart Software Forum for Ecommerce Templates © 2002-2019 ecommercetemplates.com
This page was generated in 0.02 seconds. Snitz Forums 2000