Ecommerce software home
Shopping Cart Software Forum for Ecommerce Templates
 
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

Find us on Facebook Follow us on Twitter View our YouTube channel
Search our site
 All Forums
 General
 Off topic, News and Updates
 Ship Station Setup
Previous Page
Author « Topic »
Page: of 2

steven vaccaro
Ecommerce Template Expert

USA
904 Posts

Posted - 04/18/2022 :  20:06:37  
Vince I opened the ajaxservice.php file, does look normal from the xml file?

0 43.99 0.07 Pounds 3 24.95 0.07 Pounds 3 24.95 0.07 Pounds 3 24.95 0.07 Pounds 2 24.95 0.07 Pounds 1 24.95 0.2 Pounds 2 19.99 0.14 Pounds 10 16.95 0.07 Pounds 1 24.95 0.07 Pounds 2 24.95 0.07 Pounds 1 24.95 04/18/2022 06:48:47 04/18/2022 06:48:47 64.89 0 16.65 0.1 Pounds 1 14.95 1 Pounds 1 17 0.04 Pounds 1 12.99 0.05 Pounds 1 19.95 04/18/2022 07:06:32 04/18/2022 07:06:32 99.99 0 7.87 0.5 Pounds 1 99.99 04/18/2022 07:10:44 04/18/2022 07:10:19 94.91 0 13.45 0.5 Pounds 1 53.94 0.15 Pounds 1 24.99 0.08 Pounds 1 12.99 0.02 Pounds 1 2.99 04/18/2022 07:41:28 04/18/2022 07:41:28 34.95 0 7.79 0.07 Pounds 5 6.99 04/18/2022 07:50:23 04/18/2022 07:50:23 64.94 0 7.37 0.1 Pounds 1 24.99 0.05 Pounds 1 39.95 04/18/2022 08:48:49 04/18/2022 08:47:52 14.99 0 7.37 0.21 Pounds 1 14.99 04/18/2022 08:55:47 04/18/2022 11:37:55 8.95 0 7.86 0.05 Pounds 1 8.95

Vince
Administrator

41825 Posts

Posted - 04/19/2022 :  00:18:39  
Hi Steven
quote:
Couple of questions, should I be pointing shipstation to the vsadmin or the hidden vsadmin folder?
I would use the vsadmin folder, but really it doesn't make any difference.
quote:
Also I opened the ajaxservice.php file and dont see either of these lines, $preShipStatus=3;
$postShipStatus=6; Im suspecting this is the problem. I just dont know where to put those lines.
I can see the comment from another forum user about those parameters but they weren't talking about the ECT cart.
quote:
Vince I opened the ajaxservice.php file, does look normal from the xml file?
I'm not sure how you are generating that output and the forum is going to mess it up anyway. But it does look like there is output so have you checked the other order status types in shipstation such as "Awaiting Payment"? If nothing there, can you try ShipStation support and see why the XML isn't importing?

Vince

Click Here for Shopping Cart Software
Click Here to sign up for our newsletter
Click Here for the latest updater
Page: of 2 « Topic »  
Previous Page
Jump To:
Shopping Cart Software Forum for Ecommerce Templates © 2002-2022 ecommercetemplates.com
This page was generated in 0.02 seconds. Snitz Forums 2000